<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://sunrise.ug/wp-content/uploads/2015/05/favicon.ico" /><link rel="pingback" href="https://sunrise.ug/xmlrpc.php" />
<meta property="og:image" content="https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220430_202726-800x600.jpg" />
<meta name="twitter:image" content="https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220430_202726-800x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Real Madrid have been crowned Spanish La Liga champions after beating Espanyol 4-1. Carlo Anceloti&#8217;s men won the trophy with a 17 point advantage from second placed Sevilla, and four games to play. The Spanish giants also handed their manager Anceloti&#8217;s a record of being the only Manager to win a trophy in each of [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://sunrise.ug/news/sports/202204/real-win-la-liga.html">
<meta name="twitter:title" content="Real win La Liga">
<meta name="twitter:description" content="Real Madrid have been crowned Spanish La Liga champions after beating Espanyol 4-1. Carlo Anceloti&#8217;s men won the trophy with a 17 point advantage from second placed Sevilla, and four games to play. The Spanish giants also handed their manager Anceloti&#8217;s a record of being the only Manager to win a trophy in each of [&hellip;]">
<title>Real win La Liga &#8211; Sunrise</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sunrise &raquo; Feed" href="https://sunrise.ug/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-62751529-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sunrise.ug\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sunrise.ug/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://sunrise.ug/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://sunrise.ug/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://sunrise.ug/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://sunrise.ug/wp-content/themes/sunrise1/style.css?ver=5.9.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://sunrise.ug/wp-content/themes/sunrise1/css/reset.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://sunrise.ug/wp-content/themes/sunrise1/font-awesome/css/font-awesome.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CMerriweather%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://sunrise.ug/wp-content/themes/sunrise1/css/media-queries.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://sunrise.ug/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/sunrise.ug","hash_tracking":"false","ua":"UA-62751529-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://sunrise.ug/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sunrise.ug/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://sunrise.ug/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://sunrise.ug/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://sunrise.ug/wp-json/" /><link rel="alternate" type="application/json" href="https://sunrise.ug/wp-json/wp/v2/posts/36138" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sunrise.ug/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sunrise.ug/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://sunrise.ug/news/sports/202204/real-win-la-liga.html" />
<link rel='shortlink' href='https://sunrise.ug/?p=36138' />
<link rel="alternate" type="application/json+oembed" href="https://sunrise.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunrise.ug%2Fnews%2Fsports%2F202204%2Freal-win-la-liga.html" />
<link rel="alternate" type="text/xml+oembed" href="https://sunrise.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsunrise.ug%2Fnews%2Fsports%2F202204%2Freal-win-la-liga.html&#038;format=xml" />
<meta property="fb:app_id" content="275960799532366"/></head>
<body class="post-template-default single single-post postid-36138 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://sunrise.ug/"><img src="https://sunrise.ug/wp-content/uploads/2017/07/logo-nav-1.png" alt="Sunrise" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-1308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1308"><a href="https://sunrise.ug">Home</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1248"><a href="https://sunrise.ug/category/business">Business</a>
<ul class="sub-menu">
	<li id="menu-item-1249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1249"><a href="https://sunrise.ug/category/business/corporate">Corporate</a></li>
</ul>
</li>
<li id="menu-item-1252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1252"><a href="https://sunrise.ug/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-1263" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1263"><a href="https://sunrise.ug/category/news/sports">Sports</a></li>
	<li id="menu-item-1253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1253"><a href="https://sunrise.ug/category/news/analysis">Analysis</a></li>
	<li id="menu-item-1254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1254"><a href="https://sunrise.ug/category/news/features">human traffickingFeatures</a></li>
	<li id="menu-item-1255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1255"><a href="https://sunrise.ug/category/news/health">Health</a></li>
</ul>
</li>
<li id="menu-item-1250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1250"><a href="https://sunrise.ug/category/gossip">Gossip</a></li>
<li id="menu-item-1251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1251"><a href="https://sunrise.ug/category/life-style">Life &#038; Style</a>
<ul class="sub-menu">
	<li id="menu-item-1264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1264"><a href="https://sunrise.ug/category/life-style/travel">Travel</a>
	<ul class="sub-menu">
		<li id="menu-item-1265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1265"><a href="https://sunrise.ug/category/life-style/travel/airlines">Airlines</a></li>
		<li id="menu-item-1266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="https://sunrise.ug/category/life-style/travel/national-parks">National Parks</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1256"><a href="https://sunrise.ug/category/opinions">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-1261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1261"><a href="https://sunrise.ug/category/opinions/editorial">Editorial</a></li>
	<li id="menu-item-1257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1257"><a href="https://sunrise.ug/category/opinions/columnists">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-1258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1258"><a href="https://sunrise.ug/category/opinions/columnists/ikebesi-omoding">Ikebesi Omoding</a></li>
		<li id="menu-item-1259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1259"><a href="https://sunrise.ug/category/opinions/columnists/isa-senkumba">Isa Senkumba</a></li>
		<li id="menu-item-1260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1260"><a href="https://sunrise.ug/category/opinions/columnists/ramathan-ggoobi">Ramathan Ggoobi</a></li>
	</ul>
</li>
	<li id="menu-item-1262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1262"><a href="https://sunrise.ug/category/opinions/letters">Letters</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/sunriseug" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/TheSunriseUg" target="_blank" class="fa fa-twitter fa-2"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="https://www.health.go.ug/covid/"><img src="https://sunrise.ug/wp-content/uploads/2021/09/COVID19-vaccination-728X90.gif" alt="Ministry of health" width="720" height="90" name="Ministry" /></a>					</div><!--mvp-leader-wrap-->
												<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://sunrise.ug/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://sunrise.ug/"><img itemprop="logo" src="https://sunrise.ug/wp-content/uploads/2017/07/logo-nav-1.png" alt="Sunrise" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Sunrise</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1308"><a href="https://sunrise.ug">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1248"><a href="https://sunrise.ug/category/business">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1249"><a href="https://sunrise.ug/category/business/corporate">Corporate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1252"><a href="https://sunrise.ug/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1263"><a href="https://sunrise.ug/category/news/sports">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1253"><a href="https://sunrise.ug/category/news/analysis">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1254"><a href="https://sunrise.ug/category/news/features">human traffickingFeatures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1255"><a href="https://sunrise.ug/category/news/health">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1250"><a href="https://sunrise.ug/category/gossip">Gossip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1251"><a href="https://sunrise.ug/category/life-style">Life &#038; Style</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1264"><a href="https://sunrise.ug/category/life-style/travel">Travel</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1265"><a href="https://sunrise.ug/category/life-style/travel/airlines">Airlines</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="https://sunrise.ug/category/life-style/travel/national-parks">National Parks</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1256"><a href="https://sunrise.ug/category/opinions">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1261"><a href="https://sunrise.ug/category/opinions/editorial">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1257"><a href="https://sunrise.ug/category/opinions/columnists">Columnists</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1258"><a href="https://sunrise.ug/category/opinions/columnists/ikebesi-omoding">Ikebesi Omoding</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1259"><a href="https://sunrise.ug/category/opinions/columnists/isa-senkumba">Isa Senkumba</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1260"><a href="https://sunrise.ug/category/opinions/columnists/ramathan-ggoobi">Ramathan Ggoobi</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1262"><a href="https://sunrise.ug/category/opinions/letters">Letters</a></li>
</ul>
</li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/sunriseug" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/TheSunriseUg" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>Real win La Liga</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://sunrise.ug/news/sports/202204/real-win-la-liga.html&amp;t=Real win La Liga', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Real win La Liga -&amp;url=https://sunrise.ug/news/sports/202204/real-win-la-liga.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Real win La Liga https://sunrise.ug/news/sports/202204/real-win-la-liga.html">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://sunrise.ug/news/sports/202204/real-win-la-liga.html&amp;media=https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220430_202726-800x600.jpg&amp;description=Real win La Liga', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="mailto:?subject=Real win La Liga&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://sunrise.ug/news/sports/202204/real-win-la-liga.html">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
													</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-36138 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-featured">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://sunrise.ug/news/sports/202204/real-win-la-liga.html"/>
									<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<meta itemprop="url" content="https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220430_202726.jpg">
						<meta itemprop="width" content="800">
						<meta itemprop="height" content="770">
					</div><!--mvp-post-img-hide-->
								<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://sunrise.ug/news/202205/horror-link-bus-accident-kills-20.html" rel="bookmark" title="Horror Link bus accident kills 20">
						<img width="400" height="240" src="https://sunrise.ug/wp-content/uploads/2022/05/PSX_20220504_165744-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />						<img width="100" height="100" src="https://sunrise.ug/wp-content/uploads/2022/05/PSX_20220504_165744-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://sunrise.ug/wp-content/uploads/2022/05/PSX_20220504_165744-100x100.jpg 100w, https://sunrise.ug/wp-content/uploads/2022/05/PSX_20220504_165744-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://sunrise.ug/news/202205/horror-link-bus-accident-kills-20.html">Horror Link bus accident kills 20</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://sunrise.ug/news/202204/health-professionals-stake-holders-recount-own-efforts-of-improving-respectful-maternal-care.html" rel="bookmark" title="Health professionals, Stake holders recount own efforts of improving Respectful Maternal Care">
						<img width="400" height="240" src="https://sunrise.ug/wp-content/uploads/2022/05/IMG-20220430-WA0070-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://sunrise.ug/wp-content/uploads/2022/05/IMG-20220430-WA0070-400x240.jpg 400w, https://sunrise.ug/wp-content/uploads/2022/05/IMG-20220430-WA0070-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://sunrise.ug/wp-content/uploads/2022/05/IMG-20220430-WA0070-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://sunrise.ug/wp-content/uploads/2022/05/IMG-20220430-WA0070-100x100.jpg 100w, https://sunrise.ug/wp-content/uploads/2022/05/IMG-20220430-WA0070-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://sunrise.ug/news/202204/health-professionals-stake-holders-recount-own-efforts-of-improving-respectful-maternal-care.html">Health professionals, Stake holders recount own efforts of improving Respectful Maternal Care</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://sunrise.ug/news/202204/indonesia-bans-palm-oil-exports-worsening-global-shortage-of-cooking-oil-soap.html" rel="bookmark" title="Indonesia bans palm oil exports, worsening global shortage of cooking oil, soap">
						<img width="400" height="240" src="https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220429_083123-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />						<img width="100" height="100" src="https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220429_083123-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220429_083123-100x100.jpg 100w, https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220429_083123-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://sunrise.ug/news/202204/indonesia-bans-palm-oil-exports-worsening-global-shortage-of-cooking-oil-soap.html">Indonesia bans palm oil exports, worsening global shortage of cooking oil, soap</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://sunrise.ug/news/202204/tears-as-frank-walusimbi-quits-ntv.html" rel="bookmark" title="Tears as Frank Walusimbi quits NTV">
						<img width="400" height="240" src="https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220429_041224-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />						<img width="100" height="100" src="https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220429_041224-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220429_041224-100x100.jpg 100w, https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220429_041224-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://sunrise.ug/news/202204/tears-as-frank-walusimbi-quits-ntv.html">Tears as Frank Walusimbi quits NTV</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																				<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://sunrise.ug/category/news/sports"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Sports</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">Real win La Liga</h1>
																											<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
													<img alt='' src='https://sunrise.ug/wp-content/uploads/2017/10/sunrise-100x100.png' srcset='https://sunrise.ug/wp-content/uploads/2017/10/sunrise-100x100.png 2x' class='avatar avatar-45 photo' height='45' width='45' loading='lazy'/>												</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://sunrise.ug/author/sreporter" title="Posts by Sunrise Reporter" rel="author">Sunrise Reporter</a></span>  													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-04-30">April 30, 2022</time></span>
														<meta itemprop="dateModified" content="2022-04-30"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://sunrise.ug/news/sports/202204/real-win-la-liga.html&amp;t=Real win La Liga', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Real win La Liga -&amp;url=https://sunrise.ug/news/sports/202204/real-win-la-liga.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Real win La Liga https://sunrise.ug/news/sports/202204/real-win-la-liga.html">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://sunrise.ug/news/sports/202204/real-win-la-liga.html&amp;media=https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220430_202726-800x600.jpg&amp;description=Real win La Liga', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="mailto:?subject=Real win La Liga&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://sunrise.ug/news/sports/202204/real-win-la-liga.html">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																							</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-36138 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-featured">
									<p><a href="https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220430_202746.jpg"><img loading="lazy" src="https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220430_202746.jpg" alt="" width="800" height="462" class="alignnone size-full wp-image-36139" srcset="https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220430_202746.jpg 800w, https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220430_202746-300x173.jpg 300w, https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220430_202746-768x444.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a><br />
Real Madrid have been crowned Spanish La Liga champions after beating Espanyol 4-1.<br />
Carlo Anceloti&#8217;s men won the trophy with  a 17 point advantage from second placed Sevilla, and four games to play. </p>
<p>The Spanish giants also handed their manager Anceloti&#8217;s a record of being the only Manager to win a trophy in each of the five European leagues. </p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://sunrise.ug/news/sports/202204/real-win-la-liga.html></fb:comments-count> comments</p><div class="fb-comments" data-href="https://sunrise.ug/news/sports/202204/real-win-la-liga.html" data-numposts="5" data-width="100%" data-colorscheme="light"></div>																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-9795369121344126"
     data-ad-slot="1632126978"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://sunrise.ug/news/202205/horror-link-bus-accident-kills-20.html" rel="bookmark" title="Horror Link bus accident kills 20">
						<img width="400" height="240" src="https://sunrise.ug/wp-content/uploads/2022/05/PSX_20220504_165744-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />						<img width="100" height="100" src="https://sunrise.ug/wp-content/uploads/2022/05/PSX_20220504_165744-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://sunrise.ug/wp-content/uploads/2022/05/PSX_20220504_165744-100x100.jpg 100w, https://sunrise.ug/wp-content/uploads/2022/05/PSX_20220504_165744-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://sunrise.ug/news/202205/horror-link-bus-accident-kills-20.html">Horror Link bus accident kills 20</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://sunrise.ug/news/202204/health-professionals-stake-holders-recount-own-efforts-of-improving-respectful-maternal-care.html" rel="bookmark" title="Health professionals, Stake holders recount own efforts of improving Respectful Maternal Care">
						<img width="400" height="240" src="https://sunrise.ug/wp-content/uploads/2022/05/IMG-20220430-WA0070-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://sunrise.ug/wp-content/uploads/2022/05/IMG-20220430-WA0070-400x240.jpg 400w, https://sunrise.ug/wp-content/uploads/2022/05/IMG-20220430-WA0070-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://sunrise.ug/wp-content/uploads/2022/05/IMG-20220430-WA0070-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://sunrise.ug/wp-content/uploads/2022/05/IMG-20220430-WA0070-100x100.jpg 100w, https://sunrise.ug/wp-content/uploads/2022/05/IMG-20220430-WA0070-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://sunrise.ug/news/202204/health-professionals-stake-holders-recount-own-efforts-of-improving-respectful-maternal-care.html">Health professionals, Stake holders recount own efforts of improving Respectful Maternal Care</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://sunrise.ug/news/202204/indonesia-bans-palm-oil-exports-worsening-global-shortage-of-cooking-oil-soap.html" rel="bookmark" title="Indonesia bans palm oil exports, worsening global shortage of cooking oil, soap">
						<img width="400" height="240" src="https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220429_083123-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />						<img width="100" height="100" src="https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220429_083123-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220429_083123-100x100.jpg 100w, https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220429_083123-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://sunrise.ug/news/202204/indonesia-bans-palm-oil-exports-worsening-global-shortage-of-cooking-oil-soap.html">Indonesia bans palm oil exports, worsening global shortage of cooking oil, soap</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://sunrise.ug/news/202204/tears-as-frank-walusimbi-quits-ntv.html" rel="bookmark" title="Tears as Frank Walusimbi quits NTV">
						<img width="400" height="240" src="https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220429_041224-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />						<img width="100" height="100" src="https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220429_041224-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220429_041224-100x100.jpg 100w, https://sunrise.ug/wp-content/uploads/2022/04/PSX_20220429_041224-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://sunrise.ug/news/202204/tears-as-frank-walusimbi-quits-ntv.html">Tears as Frank Walusimbi quits NTV</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://sunrise.ug/tag/featured" rel="tag">featured</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																	<div id="mvp-author-box-wrap" class="left relative">
										<div class="mvp-author-box-out right relative">
											<div id="mvp-author-box-img" class="left relative">
												<img alt='' src='https://sunrise.ug/wp-content/uploads/2017/10/sunrise-100x100.png' srcset='https://sunrise.ug/wp-content/uploads/2017/10/sunrise-300x300.png 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>											</div><!--mvp-author-box-img-->
											<div class="mvp-author-box-in">
												<div id="mvp-author-box-text" class="left relative">
													<span class="mvp-author-box-name left relative"><a href="https://sunrise.ug/author/sreporter" title="Posts by Sunrise Reporter" rel="author">Sunrise Reporter</a></span>
													<p></p>
									<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																															</div><!--mvp-author-box-soc-wrap-->
												</div><!--mvp-author-box-text-->
											</div><!--mvp-author-box-in-->
										</div><!--mvp-author-box-out-->
									</div><!--mvp-author-box-wrap-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://sunrise.ug/wp-content/uploads/2017/07/logo-nav.png"/>
											<meta itemprop="url" content="https://sunrise.ug/wp-content/uploads/2017/07/logo-nav.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Sunrise">
								</div><!--mvp-org-wrap-->
															</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Sports</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://sunrise.ug/news/sports/202112/several-european-clubs-covet-warsama-hassan.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://sunrise.ug/wp-content/uploads/2021/12/20211203_021734-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="100" height="100" src="https://sunrise.ug/wp-content/uploads/2021/12/20211203_021734-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://sunrise.ug/wp-content/uploads/2021/12/20211203_021734-100x100.jpg 100w, https://sunrise.ug/wp-content/uploads/2021/12/20211203_021734-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Sports</span></h3>
									<a href="https://sunrise.ug/news/sports/202112/several-european-clubs-covet-warsama-hassan.html" rel="bookmark"><h2>Several European Clubs Covet Warsama Hassan</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://sunrise.ug/author/hadijah" title="Posts by Sunrise reporter" rel="author">Sunrise reporter</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">December 1, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>Following a great World Cup qualifying campaign where Warsama Hassan impressed and displayed a high footballing...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://sunrise.ug/news/sports/202112/several-european-clubs-covet-warsama-hassan.html&t=Several European Clubs Covet Warsama Hassan', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Several European Clubs Covet Warsama Hassan -&url=https://sunrise.ug/news/sports/202112/several-european-clubs-covet-warsama-hassan.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://sunrise.ug/news/sports/202112/several-european-clubs-covet-warsama-hassan.html&amp;media=https://sunrise.ug/wp-content/uploads/2021/12/20211203_021734.jpg&amp;description=Several European Clubs Covet Warsama Hassan', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://sunrise.ug/news/sports/202110/abject-man-utd-starts-soul-searching-after-worst-performance-but-manager-soljeah-refuses-to-resign.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="308" height="185" src="https://sunrise.ug/wp-content/uploads/2021/10/download-2.jpeg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://sunrise.ug/wp-content/uploads/2021/10/download-2.jpeg 308w, https://sunrise.ug/wp-content/uploads/2021/10/download-2-300x180.jpeg 300w" sizes="(max-width: 308px) 100vw, 308px" />									<img width="100" height="100" src="https://sunrise.ug/wp-content/uploads/2021/10/download-2-100x100.jpeg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://sunrise.ug/wp-content/uploads/2021/10/download-2-100x100.jpeg 100w, https://sunrise.ug/wp-content/uploads/2021/10/download-2-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Sports</span></h3>
									<a href="https://sunrise.ug/news/sports/202110/abject-man-utd-starts-soul-searching-after-worst-performance-but-manager-soljeah-refuses-to-resign.html" rel="bookmark"><h2>Abject Man Utd starts soul searching after worst performance but manager Soljeah refuses to resign</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://sunrise.ug/author/sreporter" title="Posts by Sunrise Reporter" rel="author">Sunrise Reporter</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 25, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>There&#8217;s no shortage of emotion from supporters and former players of Manchester United after their club&#8217;s...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://sunrise.ug/news/sports/202110/abject-man-utd-starts-soul-searching-after-worst-performance-but-manager-soljeah-refuses-to-resign.html&t=Abject Man Utd starts soul searching after worst performance but manager Soljeah refuses to resign', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Abject Man Utd starts soul searching after worst performance but manager Soljeah refuses to resign -&url=https://sunrise.ug/news/sports/202110/abject-man-utd-starts-soul-searching-after-worst-performance-but-manager-soljeah-refuses-to-resign.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://sunrise.ug/news/sports/202110/abject-man-utd-starts-soul-searching-after-worst-performance-but-manager-soljeah-refuses-to-resign.html&amp;media=https://sunrise.ug/wp-content/uploads/2021/10/download-2.jpeg&amp;description=Abject Man Utd starts soul searching after worst performance but manager Soljeah refuses to resign', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://sunrise.ug/news/sports/202108/uganda-shines-once-more-with-cheptegeis-gold.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://sunrise.ug/wp-content/uploads/2021/08/PSX_20210806_194843-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="100" height="100" src="https://sunrise.ug/wp-content/uploads/2021/08/PSX_20210806_194843-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://sunrise.ug/wp-content/uploads/2021/08/PSX_20210806_194843-100x100.jpg 100w, https://sunrise.ug/wp-content/uploads/2021/08/PSX_20210806_194843-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Sports</span></h3>
									<a href="https://sunrise.ug/news/sports/202108/uganda-shines-once-more-with-cheptegeis-gold.html" rel="bookmark"><h2>Uganda shines once more with Cheptegei&#8217;s gold</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://sunrise.ug/author/sreporter" title="Posts by Sunrise Reporter" rel="author">Sunrise Reporter</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">August 6, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>Uganda&#8217;s long distance runner Joshua Cheptegei has for the second time in a week helped brought...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://sunrise.ug/news/sports/202108/uganda-shines-once-more-with-cheptegeis-gold.html&t=Uganda shines once more with Cheptegei&#8217;s gold', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Uganda shines once more with Cheptegei&#8217;s gold -&url=https://sunrise.ug/news/sports/202108/uganda-shines-once-more-with-cheptegeis-gold.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://sunrise.ug/news/sports/202108/uganda-shines-once-more-with-cheptegeis-gold.html&amp;media=https://sunrise.ug/wp-content/uploads/2021/08/PSX_20210806_194843.jpg&amp;description=Uganda shines once more with Cheptegei&#8217;s gold', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://sunrise.ug/news/sports/202108/micho-names-mbabazi-kajoba-as-assistants.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://sunrise.ug/wp-content/uploads/2021/08/IMG-20210803-WA0001-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://sunrise.ug/wp-content/uploads/2021/08/IMG-20210803-WA0001-400x240.jpg 400w, https://sunrise.ug/wp-content/uploads/2021/08/IMG-20210803-WA0001-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://sunrise.ug/wp-content/uploads/2021/08/IMG-20210803-WA0001-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://sunrise.ug/wp-content/uploads/2021/08/IMG-20210803-WA0001-100x100.jpg 100w, https://sunrise.ug/wp-content/uploads/2021/08/IMG-20210803-WA0001-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Sports</span></h3>
									<a href="https://sunrise.ug/news/sports/202108/micho-names-mbabazi-kajoba-as-assistants.html" rel="bookmark"><h2>Micho names Mbabazi, Kajoba as assistants</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://sunrise.ug/author/sreporter" title="Posts by Sunrise Reporter" rel="author">Sunrise Reporter</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">August 3, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>The New Uganda Cranes Coach Multin &#8216;Micho&#8217; Sredejovic has appointed Livingstone Mbabazi as his first assistant...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://sunrise.ug/news/sports/202108/micho-names-mbabazi-kajoba-as-assistants.html&t=Micho names Mbabazi, Kajoba as assistants', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Micho names Mbabazi, Kajoba as assistants -&url=https://sunrise.ug/news/sports/202108/micho-names-mbabazi-kajoba-as-assistants.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://sunrise.ug/news/sports/202108/micho-names-mbabazi-kajoba-as-assistants.html&amp;media=https://sunrise.ug/wp-content/uploads/2021/08/IMG-20210803-WA0001.jpg&amp;description=Micho names Mbabazi, Kajoba as assistants', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://sunrise.ug/news/sports/202108/ugandas-peruth-chemtai-storms-3000-steeplechase-finals.html" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://sunrise.ug/wp-content/uploads/2021/08/PSX_20210801_100048-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" />									<img width="100" height="100" src="https://sunrise.ug/wp-content/uploads/2021/08/PSX_20210801_100048-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://sunrise.ug/wp-content/uploads/2021/08/PSX_20210801_100048-100x100.jpg 100w, https://sunrise.ug/wp-content/uploads/2021/08/PSX_20210801_100048-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Sports</span></h3>
									<a href="https://sunrise.ug/news/sports/202108/ugandas-peruth-chemtai-storms-3000-steeplechase-finals.html" rel="bookmark"><h2>Uganda&#8217;s Peruth Chemtai storms 3000 steeplechase finals</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://sunrise.ug/author/sreporter" title="Posts by Sunrise Reporter" rel="author">Sunrise Reporter</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">August 1, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>Peruth Chemtai has kept Uganda&#8217;s hopes of winning a medal among the female olympiads when she...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://sunrise.ug/news/sports/202108/ugandas-peruth-chemtai-storms-3000-steeplechase-finals.html&t=Uganda&#8217;s Peruth Chemtai storms 3000 steeplechase finals', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Uganda&#8217;s Peruth Chemtai storms 3000 steeplechase finals -&url=https://sunrise.ug/news/sports/202108/ugandas-peruth-chemtai-storms-3000-steeplechase-finals.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://sunrise.ug/news/sports/202108/ugandas-peruth-chemtai-storms-3000-steeplechase-finals.html&amp;media=https://sunrise.ug/wp-content/uploads/2021/08/PSX_20210801_100048.jpg&amp;description=Uganda&#8217;s Peruth Chemtai storms 3000 steeplechase finals', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://sunrise.ug/news/sports/202112/several-european-clubs-covet-warsama-hassan.html" rel="prev">Several European Clubs Covet Warsama Hassan</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="text-8" class="mvp-side-widget widget_text">			<div class="textwidget"><p><a href="https://www.health.go.ug/covid/"><img loading="lazy" class="aligncenter wp-image-34525 size-full" src="https://sunrise.ug/wp-content/uploads/2021/09/COVID19-vaccination-318X334.gif" alt="" width="318" height="334" /></a></p>
</div>
		</section><section id="mvp_ad_widget-8" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SecondSquare -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8785156633495911"
     data-ad-slot="2461992915"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_catlist_widget-3" class="mvp-side-widget mvp_catlist_widget"><h4 class="mvp-side-widget-head left">Columnists</h4>
			<div class="mvp-wide-widget-wrap left relative">
									<div class="mvp-wide-widget-story left relative">
						<a href="https://sunrise.ug/opinions/columnists/omukenkufu-nyanzi-julius/202204/the-exciting-origin-and-journey-of-koff-bomb.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="https://sunrise.ug/wp-content/uploads/2022/04/Koff-Bomb-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Omukenkufu Nyanzi Julius</span></h3>
														<a href="https://sunrise.ug/opinions/columnists/omukenkufu-nyanzi-julius/202204/the-exciting-origin-and-journey-of-koff-bomb.html" rel="bookmark"><h2>The exciting origin and journey of Koff Bomb</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="https://sunrise.ug/author/nyanzi-julius" title="Posts by Omukenkufu Nyanzi Julius" rel="author">Omukenkufu Nyanzi Julius</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">April 26, 2022</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
									<div class="mvp-wide-widget-story left relative">
						<a href="https://sunrise.ug/opinions/columnists/beautiful-chaos/202204/selling-ones-kidney-is-now-easier-than-finding-a-job.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="https://sunrise.ug/wp-content/uploads/2022/04/Judith-Nakintu-woke-up-in-a-Saudi-Hospital-when-her-kidney-had-already-been-removed-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Brian Mukalazi</span></h3>
														<a href="https://sunrise.ug/opinions/columnists/beautiful-chaos/202204/selling-ones-kidney-is-now-easier-than-finding-a-job.html" rel="bookmark"><h2>Selling one’s kidney is now easier than finding a job!</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="https://sunrise.ug/author/brian-mukalazi" title="Posts by Brian Mukalazi" rel="author">Brian Mukalazi</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">April 24, 2022</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
									<div class="mvp-wide-widget-story left relative">
						<a href="https://sunrise.ug/opinions/columnists/isa-senkumba/202204/is-the-world-happiness-report-of-any-relevance.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="https://sunrise.ug/wp-content/uploads/2022/04/Icy-Finland-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Isa Senkumba</span></h3>
														<a href="https://sunrise.ug/opinions/columnists/isa-senkumba/202204/is-the-world-happiness-report-of-any-relevance.html" rel="bookmark"><h2>Is the World Happiness Report of any relevance?</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="https://sunrise.ug/author/isenkumba" title="Posts by Isa Senkumba" rel="author">Isa Senkumba</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">April 24, 2022</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
									<div class="mvp-wide-widget-story left relative">
						<a href="https://sunrise.ug/opinions/columnists/isa-senkumba/202204/the-sweet-line-between-a-man-and-a-woman.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="206" src="https://sunrise.ug/wp-content/uploads/2015/10/Lovers-wallpaper222.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Lovers feeling cosy" loading="lazy" srcset="https://sunrise.ug/wp-content/uploads/2015/10/Lovers-wallpaper222.jpg 800w, https://sunrise.ug/wp-content/uploads/2015/10/Lovers-wallpaper222-300x155.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Isa Senkumba</span></h3>
														<a href="https://sunrise.ug/opinions/columnists/isa-senkumba/202204/the-sweet-line-between-a-man-and-a-woman.html" rel="bookmark"><h2>The sweet line between a man and a woman</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="https://sunrise.ug/author/isenkumba" title="Posts by Isa Senkumba" rel="author">Isa Senkumba</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">April 15, 2022</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
									<div class="mvp-wide-widget-story left relative">
						<a href="https://sunrise.ug/opinions/columnists/isa-senkumba/202203/will-you-still-do-business-with-your-ex.html" rel="bookmark">
						<div class="mvp-wide-widget-img left relative">
															<img width="400" height="240" src="https://sunrise.ug/wp-content/uploads/2022/03/PSX_20220327_052859-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" />																				</div><!--mvp-wide-widget-img-->
						</a>
						<div class="mvp-wide-widget-text left relative">
															<h3 class="mvp-feat2-sub-cat left"><span class="mvp-feat2-sub-cat left">Isa Senkumba</span></h3>
														<a href="https://sunrise.ug/opinions/columnists/isa-senkumba/202203/will-you-still-do-business-with-your-ex.html" rel="bookmark"><h2>Will you still do business with your ex?</h2></a>
							<div class="mvp-feat1-info">
								<span class="mvp-blog-author">By <a href="https://sunrise.ug/author/isenkumba" title="Posts by Isa Senkumba" rel="author">Isa Senkumba</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><span class="mvp-blog-time">March 27, 2022</span></span>
							</div><!--mvp-feat1-info-->
						</div><!--mvp-wide-widget-text-->
					</div><!--mvp-wide-widget-story-->
							</div><!--mvp-wide-widget-wrap-->

		</section><section id="text-4" class="mvp-side-widget widget_text">			<div class="textwidget"><p><a href="#"><img loading="lazy" src="https://sunrise.ug/Ads/solar.gif" alt="solar" width="300″ height=" name="solar" /></a></p>
</div>
		</section><section id="mvp_ad_widget-4" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SquareBanner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8785156633495911"
     data-ad-slot="8476736920"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		</section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8785156633495911"
     data-ad-slot="8091595324"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/sunriseug" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/TheSunriseUg" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																																							</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-aboutus-container"><ul id="menu-aboutus" class="menu"><li id="menu-item-1267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1267"><a href="https://sunrise.ug/about">About us</a></li>
<li id="menu-item-1270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1270"><a href="https://sunrise.ug/about/our-staff">Our Staff</a></li>
<li id="menu-item-1271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1271"><a href="https://sunrise.ug/about/employment-opportunities">Careers</a></li>
<li id="menu-item-1273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273"><a href="https://sunrise.ug/contact-us">Contact Us</a></li>
<li id="menu-item-1276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1276"><a href="https://sunrise.ug/contact-us/support">Support</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2022 Sunrise Newspaper</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/sunrise.ug\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"3cfea9a827","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sunrise.ug/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.11' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://sunrise.ug/wp-content/themes/sunrise1/js/scripts.js?ver=5.9.3' id='clickmag-js'></script>
<script type='text/javascript' src='https://sunrise.ug/wp-content/themes/sunrise1/js/retina.js?ver=5.9.3' id='retina-js'></script>
<script type='text/javascript' src='https://sunrise.ug/wp-content/themes/sunrise1/js/mvpcustom.js?ver=5.9.3' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://sunrise.ug/wp-content/themes/sunrise1/js/flexslider.js?ver=5.9.3' id='flexslider-js'></script>
<script type='text/javascript' src='https://sunrise.ug/wp-content/themes/sunrise1/js/jquery.infinitescroll.min.js?ver=5.9.3' id='infinitescroll-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=275960799532366&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>
<!-- Dynamic page generated in 0.635 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-05-05 16:05:07 -->

<!-- super cache -->